Service Incident - SMS Receipts

Incident Report for Creditcall

Resolved

The previously reported service incident is now resolved and all systems should be back to normal operation. If you continue to have issues, please contact Support.
Posted 2 years ago. Jun 07, 2023 - 15:52 UTC

Identified

We have identified the issues to be related to: SMS Receipts
Engineers have contacted the provider regarding this issue.
Posted 2 years ago. Jun 06, 2023 - 17:18 UTC
This incident affected: Live Platform (Global - Terminal Management System for ChipDNA and ChipDNA Mobile).