Service Incident
Incident Report for Creditcall
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 16:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2022 - 15:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2022 - 13:13 UTC
Identified
We have identified an issue affecting transactions for some acquirers/processors. The appropriate parties have been informed and are working to resolve. An update will be provided shortly.
Posted Jan 24, 2022 - 13:11 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2022 - 11:50 UTC
This incident affected: Processors - US/Canada (Heartland Payment Systems (Portico), Heartland Payment Systems (NWS)).