We are continuing to work on a fix for this issue.
Posted Sep 08, 2026 - 11:50 UTC
Identified
We are currently investigating an issue affecting a limited number of settlement batches, which may result in delayed funding for some merchants. We will provide updates as more information becomes available.
Posted Sep 08, 2026 - 10:12 UTC
This incident affected: Processors - US/Canada (TSYS (Sierra)).