First Data Australia - Possible Outage
Incident Report for Creditcall
Resolved
The previously reported service incident is now resolved and all systems should be back to normal operation. If you continue to have issues, please contact Support.
Posted Aug 06, 2022 - 19:24 UTC
Monitoring
We have seen no recent occurrences of this issue and we will continue to monitor in order to confirm resolution. We will provide another update shortly.
Posted Aug 06, 2022 - 18:21 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2022 - 18:09 UTC
Investigating
We are currently investigating this issue.
Posted Aug 06, 2022 - 17:03 UTC
This incident affected: Processors - Australia (First Data Merchant Solutions (AS2805) (Galaxy)).