Service Incident - AIB Merchant Services (APACS)
Incident Report for Creditcall
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 08:50 UTC
Monitoring
We have seen no recent occurrences of this issue and we will continue to monitor in order to confirm resolution. We will provide another update shortly.
Posted Jun 18, 2021 - 08:34 UTC
Investigating
We are currently investigating a potential service incident that may be impacting one or more functions of the NMI Payment Gateway (previously Creditcall). Some customers may be experiencing service issues as a result. We have contacted the processor regarding this issue.
Posted Jun 18, 2021 - 08:29 UTC
This incident affected: Processors - UK/Europe (AIB Merchant Services (APACS)).