Service Incident
Incident Report for Creditcall
Resolved
The previously reported service incident has been resolved and all systems should be back to normal operation. A full investigation of the incident will start and a Service Incident Report (SIR) will be issued in due course to impacted customers. We aim to complete the SIR within 72 hours of the event but the process can take longer.
Posted Jan 10, 2020 - 08:12 UTC
Monitoring
Engineers have identified and resolved the issue with Desjardins availability and will continue to monitor its status. We will provide another update when we have confirmed that it is stable.
Posted Jan 09, 2020 - 21:54 UTC
Investigating
We are currently investigating a potential service incident that may be impacting one or more functions of the Creditcall Payment Gateway. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.
Posted Jan 09, 2020 - 20:39 UTC