Service Incident
Incident Report for Creditcall
Resolved
We have resolved the previously reported service incident and all systems should be back to normal operation. A full investigation of the incident will start and a Service Incident Report (SIR) will be issued in due course to impacted customers. We aim to complete the SIR within 72 hours of the event but the process can take longer.
Posted over 1 year ago. Feb 14, 2018 - 23:02 UTC
Monitoring
Creditcall Engineers have identified the issue as a DDoS attack against one of our datacenters which is being mitigated and we will continue to monitor its status. We will provide another update when we have confirmed that it is stable.
Posted over 1 year ago. Feb 14, 2018 - 22:06 UTC
Investigating
We are currently investigating a potential service incident that may be impacting one or more functions of the Creditcall Payment Gateway. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.
Posted over 1 year ago. Feb 14, 2018 - 21:26 UTC