Service Incident
Incident Report for Creditcall
Resolved
We have resolved the previously reported service incident and all systems should be back to normal operation. A full investigation of the incident will start and a Service Incident Report (SIR) will be issued in due course to impacted customers. We aim to complete the SIR within 72 hours of the event but the process can take longer.
Posted 4 months ago. Nov 29, 2018 - 15:38 UTC
Monitoring
Creditcall Engineers have seen the ISP link recover but will continue to monitor its status before it is returned to use. We will provide another update when we have confirmed that it is stable.
Posted 4 months ago. Nov 29, 2018 - 04:51 UTC
Identified
We have identified the issue to be related to one of our ISP carriers at a US datacenter and have failed traffic away from it whilst we investigate. We are working to get this resolved ASAP.
An update will be provided shortly.
Posted 4 months ago. Nov 29, 2018 - 04:26 UTC
Investigating
We are currently investigating a potential service incident that may be impacting one or more functions of the Creditcall Payment Gateway. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.
Posted 4 months ago. Nov 29, 2018 - 04:19 UTC
This incident affected: Live Platform (Global - Authorization Platform, Global - WebMIS).