Service Incident
Incident Report for Creditcall
Resolved
We have resolved the previously reported service incident and all systems should be back to normal operation. A full investigation of the incident will start and a Service Incident Report (SIR) will be issued in due course to impacted customers. We aim to complete the SIR within 72 hours of the event but the process can take longer.
Posted over 1 year ago. Oct 17, 2017 - 14:07 UTC
Monitoring
Creditcall Engineers have identified and resolved the issue with Elavon EISOP & POSv2 and will continue to monitor its status. We will provide another update when we have confirmed that it is stable.
Posted over 1 year ago. Oct 17, 2017 - 11:30 UTC
Identified
We have identified the issues to be related to Elavon EISOP & POSv2.
We are working to get this resolved ASAP.
An update will be provided shortly.
Posted over 1 year ago. Oct 17, 2017 - 11:04 UTC