Service incident
Incident Report for Creditcall
Resolved
We have resolved the previously reported service incident and all systems should be back to normal operation. A full investigation of the incident will start and a Service Incident Report (SIR) will be issued in due course to impacted customers. We aim to complete the SIR within 72 hours of the event but the process can take longer.
Posted about 1 year ago. Nov 13, 2017 - 09:03 UTC
Monitoring
Creditcall Engineers have identified the issue to be a DDoS attack, the attack has been mitigated and services have recovered. We will continue to monitor its status. We will provide another update when we have confirmed that it is stable.
Posted about 1 year ago. Nov 10, 2017 - 22:40 UTC
Identified
We have identified the issues to be related to US Transaction Processing.
This is due to a suspected DDoS attack, we are in the process of mitigating it.
An update will be provided shortly.
Posted about 1 year ago. Nov 10, 2017 - 21:39 UTC
Investigating
We are currently investigating a potential service incident that may be impacting one or more functions of the Creditcall Payment Gateway. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.
Posted about 1 year ago. Nov 10, 2017 - 20:38 UTC