Service Incident
Incident Report for Creditcall
Resolved
We have resolved the previously reported service incident and all systems should be back to normal operation. A full investigation of the incident will start and a Service Incident Report (SIR) will be issued in due course to impacted customers. We aim to complete the SIR within 72 hours of the event but the process can take longer.
Posted about 1 year ago. Apr 04, 2018 - 21:16 UTC
Monitoring
Creditcall Engineers have seen the issue resolve with Heartland Payment Systems (Portico) and will continue to monitor its status. We will provide another update when we have confirmed that it is stable.
Posted about 1 year ago. Apr 04, 2018 - 20:53 UTC
Identified
We have identified the issues to be related to: Heartland Payment Systems (Portico)
We have contacted the processor regarding this issue
An update will be provided shortly.
Posted about 1 year ago. Apr 04, 2018 - 20:31 UTC